<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

<title>

	  Several hurt in troops’ firing on protesters &raquo; Kashmir Media Service	

</title>



<meta name="generator" content="WordPress 4.8.4" /> <!-- leave this for stats -->



<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/style.css" type="text/css" media="all" />

<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/print.css" type="text/css" media="print" />





<script type="text/javascript" src="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx.js"></script>

<script type="text/javascript" src="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx-key.js"></script>

<link rel="stylesheet" type="text/css" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx.css" media="screen, projection" />



<!--[if lt IE 7]>

<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/ie-gif.css" type="text/css" />

<![endif]-->



<link rel="alternate" type="application/rss+xml" title="Kashmir Media Service RSS Feed" href="https://kmsnews.org/news/feed/" />

<link rel="pingback" href="https://kmsnews.org/news/xmlrpc.php" />



<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kashmir Media Service &raquo; Several hurt in troops’ firing on protesters Comments Feed" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kmsnews.org\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kmsnews.org/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kmsnews.org/news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://kmsnews.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kmsnews.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kmsnews.org/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kashmir police have strong pro-freedom sentiments: Report' href='https://kmsnews.org/news/2018/09/30/kashmir-police-have-strong-pro-freedom-sentiments-report/' />
<link rel='next' title='Pakistani FM courageously highlighted Kashmir dispute at UNGA: Gilani' href='https://kmsnews.org/news/2018/09/30/pakistani-fm-courageously-highlighted-kashmir-dispute-at-unga-gilani/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/" />
<link rel='shortlink' href='https://wp.me/p8Ibid-4OZ' />
<link rel="alternate" type="application/json+oembed" href="https://kmsnews.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkmsnews.org%2Fnews%2F2018%2F09%2F30%2Fseveral-hurt-in-troops-firing-on-protesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kmsnews.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkmsnews.org%2Fnews%2F2018%2F09%2F30%2Fseveral-hurt-in-troops-firing-on-protesters%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="UN Chief concerned about situation in IOK Srinagar, September 30 (KMS): In occupied Kashmir, several people were injured, some of them critically, when Indian troops used brute force on protesters in Redwani area of Kulgam district. The troops fired bullets, pellets and teargas shells on people who were protesting against the opening of a new&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Several hurt in troops’ firing on protesters" />
<meta property="og:url" content="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/" />
<meta property="og:description" content="UN Chief concerned about situation in IOK Srinagar, September 30 (KMS): In occupied Kashmir, several people were injured, some of them critically, when Indian troops used brute force on protesters …" />
<meta property="article:published_time" content="2018-09-30T12:13:17+00:00" />
<meta property="article:modified_time" content="2018-09-30T14:20:33+00:00" />
<meta property="og:site_name" content="Kashmir Media Service" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kmsnews89" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kmsnews89" />

<style type="text/css">

<!--

body {

	margin-left: 0px;

	margin-top: 0px;

	margin-right: 0px;

	margin-bottom: 0px;

}

-->

</style></head>

<body>

<div id="header">

  <h1 align="center"><a href="https://kmsnews.org/news"></a><img src="http://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/images/header.gif" border="0" usemap="#Map" />

<map name="Map" id="Map">

  <area shape="rect" coords="17,0,374,63" href="http://kmsnews.org/news/?" />

<area shape="rect" coords="509,40,575,94" href="http://kmsnews.org/news/category/articles" />

<area shape="rect" coords="577,39,653,100" href="http://kmsnews.org/news/category/editorials" />

<area shape="rect" coords="659,39,775,110" href="http://kmsnews.org/news/category/freedom-struggle" />

<area shape="rect" coords="865,37,957,121" href="https://www.facebook.com/pg/kashmirmediaservice/photos/?ref=page_internal" />

<area shape="rect" coords="454,41,503,116" href="http://kmsnews.org/news/" />

<area shape="rect" coords="785,38,850,106" href="http://kmsnews.org/news/contact" />

</map></h1>



</div>

    <!-- /header -->



<table id="layout">

<tr>

	<td class="sidebars">

	<div class="dbx-group" id="sidebar-left">

  <!--sidebox start --><div id="custom_html-13" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio Sada e Hurriyat</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="https://www.youtube.com/channel/UCoq47-hyuzvkvu_nV1Fr8gA?sub_confirmation=1"><img alt="Radio Sada e Kashmir" class="aligncenter size-medium wp-image-50143"  src="http://acrossthefader.com/pix_front/live-radio.png" width="200" /></a></div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-2" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">HR Violations</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%;">
	<tbody>
		<tr class="alt">
			<td bgcolor="#000000" colspan="2">
			<div align="center" class="style1"><span style="color:#ffffff;"><b>(From Jan 1989 till Aug 31, 2018)</b></span></div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings *</td>
			<td>95,105</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Custodial Killings</td>
			<td>7,114</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>144,558</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Structures Arsoned/Destroyed</td>
			<td>109,008</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>22,882</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>107,723</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>11,082</td>
		</tr>
	</tbody>
</table>

<div align="center" class="style1"><span style="color: #ffffff;"><b>From July 8, 2016)</b></span></div>

<table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%;">
	<tbody>
		<tr class="alt">
			<td bgcolor="#000000" colspan="2">
			<div align="center" class="style1"><span style="color:#ffffff;"><b>(Aug 2018)</b></span></div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings *</td>
			<td>34</td>
		</tr>
		<tr bgcolor="#cccccc">
			<td>Custodial Killings</td>
			<td>2</td>
		</tr>
		<tr>
			<td>Tortured/Injured</td>
			<td>483</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>196</td>
		</tr>
		<tr bgcolor="#EAF2D3">
			<td>Structures Arsoned/Destroyed</td>
			<td>140</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>2</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>6</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>5</td>
		</tr>
	</tbody>
</table>

<div align="center" class="style1"><span style="color: #ffffff;"><b>From July 8, 2016)</b></span></div>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-7" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Casualties during ongoing uprising</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%;">
	<tbody>
		<tr class="alt">
			<td bgcolor="#000000" colspan="2">
			<div align="center" class="style1"><span style="color:#ffffff;"><b>(From July 8, 2016)</b></span></div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings *</td>
			<td>677</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Custodial Killings</td>
			<td>53</td>
		</tr>
		<tr>
			<td>Tortured/Injured</td>
			<td>24432</td>
		</tr>
		<tr>
			<td>Arrested</td>
			<td>9153</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Structures Arsoned/Destroyed</td>
			<td>2,764</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>64</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>148</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>880</td>
		</tr>
	</tbody>
</table>

<div align="center" class="style1"><span style="color: #ffffff;"><b>From July 8, 2016)</b></span></div>

<table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr bgcolor="#CCCCCC">
			<td>Injured</td>
			<td>
			<div align="center">24,432</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Inured by pellets</td>
			<td>
			<div align="center">8424</div>
			</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Youth lost total eye-sight</td>
			<td>
			<div align="center">128</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Youth lost one eye sight</td>
			<td align="center">207</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Youth at the verge of losing eye-sight</td>
			<td>
			<div align="center">1020</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Youth whose vision damaged partially</td>
			<td align="center">1869</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Women molested</td>
			<td>
			<div align="center">778</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Houses/shops/structures damaged</td>
			<td>
			<div align="center">65880</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Schools arsoned</td>
			<td>
			<div align="center">53</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>People arrested(general)</td>
			<td>
			<div align="center">19230</div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>People detained under PSA</td>
			<td>
			<div align="center">827</div>
			</td>
		</tr>
		<tr>
			<td colspan="2">*Including 184 killed in peaceful protests, funerals| Compiled by: Kashmir Media Service</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="rss-2" class="dbx-box widget_rss"><h3 class="dbx-handle"><a class="rsswidget" href="https://www.kmsnews.org/archives/category/freedom-struggle/un-resolutions/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://kmsnews.org/news/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">UR Resolutions</a></h3><div class="dbx-content"></div></div><!--sidebox end -->
</div><!--/sidebar-left -->

	</td>

	

	<td>

    <div id="left-col">

   	  <div id="nav-left">

    	<div id="nav-right"> 

	      <div id="nav">

	        <ul>

	          <li class="page_item "><a href="https://kmsnews.org/news/" title="Home">Home</a></li>

		    </ul>

	      </div><!-- /nav -->

      	</div>

      </div>



    

<div id="content-padding">

  <div id="content">

  

  
  		

      <div class="post-nav"> 

         <span class="previous"><a href="https://kmsnews.org/news/2018/09/30/kashmir-police-have-strong-pro-freedom-sentiments-report/" rel="prev">Kashmir police have strong pro-freedom sentiments: Report</a></span> 

         <span class="next"><a href="https://kmsnews.org/news/2018/09/30/pakistani-fm-courageously-highlighted-kashmir-dispute-at-unga-gilani/" rel="next">Pakistani FM courageously highlighted Kashmir dispute at UNGA: Gilani</a></span>

      </div>  

   

      <div class="post" id="post-18537" style="margin-top: 0;">

         <table id="post-head">

		 <tr>



         	

         	<td>

         	 <div class="title">

	            <h2><a href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/" rel="bookmark" title="Permanent Link to Several hurt in troops’ firing on protesters">

					Several hurt in troops’ firing on protesters</a></h2>

	            <div class="postdata">

	               <span class="category"><a href="https://kmsnews.org/news/category/news/top-story/" rel="category tag">Top Story</a></span>

	               <span class="right mini-add-comment">

	               	  <a href="#respond">Add comments</a>

	               </span>

	            </div>

	         </div>

         	</td>

         </tr>

         </table>

         

         <div class="entry">

         





         <p><strong>UN Chief concerned about situation in IOK </strong></p>
<p>Srinagar, September 30 (KMS): In occupied Kashmir, several people were injured, some of them critically, when Indian troops used brute force on protesters in Redwani area of Kulgam district.</p>
<p>The troops fired bullets, pellets and teargas shells on people who were protesting against the opening of a new army camp in Redwani. Three young boys hit with pellets were shifted to a local hospital for treatment.<span id="more-18537"></span></p>
<p>Syed Ali Gilani in a statement issued in Srinagar has said that Shah Mehmood Qureshi once again reiterated Pakistan’s stance that unless the core issue of Kashmir was resolved as per its historical perspective and according to the wishes of Kashmir, dance of death and destruction will have no end.</p>
<p>The Chairman of Jammu and Kashmir Islamic Political Party, Mohammad Yousuf Naqash addressing a party meeting in Srinagar hailed Pakistani Foreign Minister, Shah Mahmood Qureshi’s address to the United Nations General Assembly. He asked India to reciprocate to Pakistan’s offer for talks and take steps for resolution of the Kashmir dispute.</p>
<p>The illegally detained Chairman of Jammu and Kashmir Muslim League, Masarrat Aalam Butt was produced before a court in Srinagar and was later taken back to Kot Bhalwal jail in Jammu. A party spokesman in a statement deplored that the authorities had set new policies and methods to prolong Masarrat Aalam’s illegal imprisonment.</p>
<p>Meanwhile, a policeman was killed in an attack on a police station in Shopian, today. The attackers decamped with service rifle of the slain policeman. On Friday, a special police officer also decamped with eight service weapons from a police post guarding the residence of a legislator in Jawahar Nagar area of Srinagar.</p>
<p>The Karnataka-based English newspaper, Deccan Herald, while commenting on the phenomenon in its fresh publication reported that the trend of local policemen decamping with service weapons and joining freedom struggle had become a major concern for the Indian political and military establishment. The newspaper said the tendency is indicative of strong pro-freedom sentiments among the police force.</p>
<p>On the other hand, an Indian soldier committed suicide by shooting himself with his service rifle inside a camp at Sunderbani in Rajouri district, Jammu. This incident of suicide raised the number of such deaths amongst the Indian troops and police personnel to 411 in occupied Kashmir since January 2007 till date.</p>
<p>In New York, the United Nations Secretary General, Antonio Guterres, in an interview with an Indian news agency voiced concern over the prevailing situation in occupied Kashmir. Antonio Guterres said that he would remain concerned by the situation in Kashmir. The UN chief stressed the need for positive dialogue to resolve the issues peacefully.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18537" class="share-twitter sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18537" class="share-facebook sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18537" class="share-google-plus-1 sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-18537" class="share-skype sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Several%20hurt%20in%20troops%E2%80%99%20firing%20on%20protesters https%3A%2F%2Fkmsnews.org%2Fnews%2F2018%2F09%2F30%2Fseveral-hurt-in-troops-firing-on-protesters%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://kmsnews.org/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128740533-18537-5bb104901e578' data-src='https://widgets.wp.com/likes/#blog_id=128740533&amp;post_id=18537&amp;origin=kmsnews.org&amp;obj_id=128740533-18537-5bb104901e578' data-name='like-post-frame-128740533-18537-5bb104901e578'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>



<iframe width="200" height="112" src="https://www.youtube.com/embed/BzSgEUE60aM?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

<iframe width="200" height="112" src="https://www.youtube.com/embed/TXasQKMLWDQ?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

<iframe width="200" height="112" src="https://www.youtube.com/embed/b2Wj-N2-FHQ?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

<iframe width="200" height="112" src="https://www.youtube.com/embed/_QfC7iGFShE?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

<iframe width="200" height="112" src="https://www.youtube.com/embed/a1750accb98?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>








         
         

         

         
         </p>

         </div><!--/entry -->

         

         
<!-- Pings -->


<br />

<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->

	 


<h3 id="respond">Leave a Reply</h3>


<form action="https://kmsnews.org/news/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><strong>Name (0ptional)</strong> </label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><strong>E-mail  (0ptional)</strong> (will not be published) (required)</label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><strong>Website (0ptional)</strong></label></p>


<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="18537" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="312ca0fb5a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>
</form>



      </div><!--/post -->

      

	


	</div><!--/content -->

<a href="http://www.kmsnews.org">Kashmir Media Service  | <a href="http://kmsnews.org/news/login">Login</div>
	</div>

</div><!--/left-col -->



	</td>

	<td class="sidebars">
<div class="dbx-group" id="sidebar-right">

  <!--sidebox start --><div id="custom_html-8" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Pic of the Day</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><img src= 
https://www.greaterkashmir.com/cms/gall_content/2018/9/2018_9$largeimg127_Sep_2018_121004393gallery.jpg
alt="Kashmir Media Service"  width="200" hight="auto"/> 
<figcaption>
Indian troops, on Thursday, fired tear gas on mourners carrying the body of martyred civilian Saleem Malik killed during a search operation in Qamarwari, Srinagar. 

</figcaption>



</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-5" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Kashmir Insight</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><iframe class="scribd_iframe_embed" title="KI Sept 2018" src="https://www.scribd.com/embeds/389584058/content?start_page=1&view_mode=scroll&access_key=key-sCk5tYCMLbOpSptg1ZRK&show_recommendations=true" data-auto-height="false" data-aspect-ratio="0.7080062794348508" scrolling="no" id="doc_9056" width="100%" height="270" frameborder="0"></iframe>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="facebook-likebox-3" class="dbx-box widget_facebook_likebox"><h3 class="dbx-handle"><a href="https://www.facebook.com/KMS.Urud.News/">KMS Urdu</a></h3><div class="dbx-content">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/KMS.Urud.News/" data-width="200"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KMS.Urud.News/"><a href="https://www.facebook.com/KMS.Urud.News/">KMS Urdu</a></blockquote></div>
		</div>
		</div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-3" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio SHK</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="http://124.109.61.150:8000/listen.pls"><img alt="audio_icon-300x300[1]" class="aligncenter size-medium wp-image-50143" height="60" src="http://zdnet4.cbsistatic.com/hub/i/2014/10/04/24840d72-4b64-11e4-b6a0-d4ae52e95e57/6e3cf06a9a2ba1b08c60e8ae8ff2b6d9/vlc-small.gif" width="60" /></a>

<p style="text-align:center;">You need to download VLC to play the Radio

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-14" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio SHK News Bulletins</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><iframe width="100%" height="100" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/504256911&color=%230066cc&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></div></div></div><!--sidebox end --><!--sidebox start --><div id="facebook-likebox-2" class="dbx-box widget_facebook_likebox"><h3 class="dbx-handle"><a href="https://www.facebook.com/kashmirmediaservice">Facebook</a></h3><div class="dbx-content">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kashmirmediaservice" data-width="200"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kashmirmediaservice"><a href="https://www.facebook.com/kashmirmediaservice">Facebook</a></blockquote></div>
		</div>
		</div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-12" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">News Live</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><iframe width="240" src="https://www.youtube.com/embed/sbwXnt-fuWo?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div></div><!--sidebox end --><!--sidebox start --><div id="calendar-2" class="dbx-box widget_calendar"><h3 class="dbx-handle">Calendar</h3><div class="dbx-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kmsnews.org/news/2018/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://kmsnews.org/news/2018/09/01/" aria-label="Posts published on September 1, 2018">1</a></td><td><a href="https://kmsnews.org/news/2018/09/02/" aria-label="Posts published on September 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2018/09/03/" aria-label="Posts published on September 3, 2018">3</a></td><td><a href="https://kmsnews.org/news/2018/09/04/" aria-label="Posts published on September 4, 2018">4</a></td><td><a href="https://kmsnews.org/news/2018/09/05/" aria-label="Posts published on September 5, 2018">5</a></td><td><a href="https://kmsnews.org/news/2018/09/06/" aria-label="Posts published on September 6, 2018">6</a></td><td><a href="https://kmsnews.org/news/2018/09/07/" aria-label="Posts published on September 7, 2018">7</a></td><td><a href="https://kmsnews.org/news/2018/09/08/" aria-label="Posts published on September 8, 2018">8</a></td><td><a href="https://kmsnews.org/news/2018/09/09/" aria-label="Posts published on September 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2018/09/10/" aria-label="Posts published on September 10, 2018">10</a></td><td><a href="https://kmsnews.org/news/2018/09/11/" aria-label="Posts published on September 11, 2018">11</a></td><td><a href="https://kmsnews.org/news/2018/09/12/" aria-label="Posts published on September 12, 2018">12</a></td><td><a href="https://kmsnews.org/news/2018/09/13/" aria-label="Posts published on September 13, 2018">13</a></td><td><a href="https://kmsnews.org/news/2018/09/14/" aria-label="Posts published on September 14, 2018">14</a></td><td><a href="https://kmsnews.org/news/2018/09/15/" aria-label="Posts published on September 15, 2018">15</a></td><td><a href="https://kmsnews.org/news/2018/09/16/" aria-label="Posts published on September 16, 2018">16</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2018/09/17/" aria-label="Posts published on September 17, 2018">17</a></td><td><a href="https://kmsnews.org/news/2018/09/18/" aria-label="Posts published on September 18, 2018">18</a></td><td><a href="https://kmsnews.org/news/2018/09/19/" aria-label="Posts published on September 19, 2018">19</a></td><td><a href="https://kmsnews.org/news/2018/09/20/" aria-label="Posts published on September 20, 2018">20</a></td><td><a href="https://kmsnews.org/news/2018/09/21/" aria-label="Posts published on September 21, 2018">21</a></td><td><a href="https://kmsnews.org/news/2018/09/22/" aria-label="Posts published on September 22, 2018">22</a></td><td><a href="https://kmsnews.org/news/2018/09/23/" aria-label="Posts published on September 23, 2018">23</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2018/09/24/" aria-label="Posts published on September 24, 2018">24</a></td><td><a href="https://kmsnews.org/news/2018/09/25/" aria-label="Posts published on September 25, 2018">25</a></td><td><a href="https://kmsnews.org/news/2018/09/26/" aria-label="Posts published on September 26, 2018">26</a></td><td><a href="https://kmsnews.org/news/2018/09/27/" aria-label="Posts published on September 27, 2018">27</a></td><td><a href="https://kmsnews.org/news/2018/09/28/" aria-label="Posts published on September 28, 2018">28</a></td><td><a href="https://kmsnews.org/news/2018/09/29/" aria-label="Posts published on September 29, 2018">29</a></td><td id="today"><a href="https://kmsnews.org/news/2018/09/30/" aria-label="Posts published on September 30, 2018">30</a></td>
	</tr>
	</tbody>
	</table></div></div></div><!--sidebox end --><!--sidebox start --><div id="twitter_timeline-2" class="dbx-box widget_twitter_timeline"><h3 class="dbx-handle">Follow on Twitter</h3><div class="dbx-content"><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@kmsnews89">My Tweets</a></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-4" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Archives</h3><div class="dbx-content"><div class="textwidget custom-html-widget">		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.kmsnews.org/archives/2017/03/'> March 2017 </option>
	<option value='https://www.kmsnews.org/archives/2017/02/'> February 2017 </option>
	<option value='https://www.kmsnews.org/archives/2017/01/'> January 2017 </option>
	<option value='https://www.kmsnews.org/archives/2016/12/'> December 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/11/'> November 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/10/'> October 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/09/'> September 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/08/'> August 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/07/'> July 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/06/'> June 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/05/'> May 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/04/'> April 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/03/'> March 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/02/'> February 2016 </option>
	<option value='https://www.kmsnews.org/archives/2016/01/'> January 2016 </option>
	<option value='https://www.kmsnews.org/archives/2015/12/'> December 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/11/'> November 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/10/'> October 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/09/'> September 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/08/'> August 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/07/'> July 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/06/'> June 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/05/'> May 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/04/'> April 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/03/'> March 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/02/'> February 2015 </option>
	<option value='https://www.kmsnews.org/archives/2015/01/'> January 2015 </option>
	<option value='https://www.kmsnews.org/archives/2014/12/'> December 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/11/'> November 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/10/'> October 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/09/'> September 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/08/'> August 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/07/'> July 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/06/'> June 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/05/'> May 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/04/'> April 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/03/'> March 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/02/'> February 2014 </option>
	<option value='https://www.kmsnews.org/archives/2014/01/'> January 2014 </option>
	<option value='https://www.kmsnews.org/archives/2013/12/'> December 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/11/'> November 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/10/'> October 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/09/'> September 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/08/'> August 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/07/'> July 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/06/'> June 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/05/'> May 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/04/'> April 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/03/'> March 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/02/'> February 2013 </option>
	<option value='https://www.kmsnews.org/archives/2013/01/'> January 2013 </option>
	<option value='https://www.kmsnews.org/archives/2012/12/'> December 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/11/'> November 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/10/'> October 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/09/'> September 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/08/'> August 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/07/'> July 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/06/'> June 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/05/'> May 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/04/'> April 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/03/'> March 2012 </option>
	<option value='https://www.kmsnews.org/archives/2012/01/'> January 2012 </option>
	<option value='https://www.kmsnews.org/archives/2011/12/'> December 2011 </option>
	<option value='https://www.kmsnews.org/archives/2011/11/'> November 2011 </option>
	<option value='https://www.kmsnews.org/archives/2010/07/'> July 2010 </option>

		</select>
		</div></div><!--sidebox end -->	</div></div></div><!--sidebox end --><!--sidebox start --><div id="recent-comments-2" class="dbx-box widget_recent_comments"><h3 class="dbx-handle">Recent Comments</h3><div class="dbx-content"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">MANMOHAN SINGH RATHORE</span> on <a href="https://kmsnews.org/news/2018/09/19/mirwaiz-forum-satisfied-with-un-approach-on-kashmir/#comment-9025">Mirwaiz forum satisfied with UN approach on Kashmir</a></li><li class="recentcomments"><span class="comment-author-link">MANMOHAN SINGH RATHORE</span> on <a href="https://kmsnews.org/news/2018/09/04/indian-authorities-to-demolish-muslim-colony-in-jammu/#comment-8324">Indian authorities to demolish Muslim colony in Jammu</a></li><li class="recentcomments"><span class="comment-author-link">MANMOHAN SINGH RATHORE</span> on <a href="https://kmsnews.org/news/2018/09/02/8-civilians-injured-in-forces-action-in-shopian-today/#comment-8248">8 civilians injured in forces’ action in Shopian today</a></li><li class="recentcomments"><span class="comment-author-link">MANMOHAN SINGH RATHORE</span> on <a href="https://kmsnews.org/news/2018/08/31/demos-in-defence-of-article-35-a-in-islamabad-muzaffarabad/#comment-8179">Demos in defence of Article 35-A in Islamabad, Muzaffarabad</a></li><li class="recentcomments"><span class="comment-author-link">MANMOHAN SINGH RATHORE</span> on <a href="https://kmsnews.org/news/2018/08/30/doda-girl-abducted-by-indian-army-18-yrs-ago-not-recovered/#comment-8138">Doda girl abducted by Indian army 18 years ago not recovered</a></li></ul></div></div><!--sidebox end -->
</div><!--/sidebar -->
	</td>
</tr>
</table>


  

    <hr class="hidden" />
	
  </div><!--/wrapper -->

</div><!--/page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kmsnews.org\/news\/2018\/09\/30\/several-hurt-in-troops-firing-on-protesters\/":18537};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2018/09/30/several-hurt-in-troops-firing-on-protesters/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://kmsnews.org/news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'128740533',post:'18537',tz:'5',srv:'kmsnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '128740533', '18537' ]);
</script>


</body>
</html>


