







<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

<title>
	Page not found - Kashmir Media Service &raquo; Kashmir Media Service	
</title>

<meta name="generator" content="WordPress 4.8.16" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/print.css" type="text/css" media="print" />

<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript" src="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx.js"></script>
<script type="text/javascript" src="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx-key.js"></script>
<link rel="stylesheet" type="text/css" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx.css" media="screen, projection" />

<!--[if lt IE 7]>
<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/ie-gif.css" type="text/css" />
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="Kashmir Media Service RSS Feed" href="https://kmsnews.org/news/feed/" />
<link rel="pingback" href="https://kmsnews.org/news/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Page not found - Kashmir Media Service" />
<meta property="og:site_name" content="Kashmir Media Service" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Page not found - Kashmir Media Service" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/kmsnews.org\/news\/","name":"Kashmir Media Service","potentialAction":{"@type":"SearchAction","target":"https:\/\/kmsnews.org\/news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kmsnews.org\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.16"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://kmsnews.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kmsnews.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kmsnews.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.16" />
<style type="text/css">
<!--
body {
	margin-left: 0px;
	margin-top: 0px;
	margin-right: 0px;
	margin-bottom: 0px;
}
-->
</style></head>
<body>
<div id="header">
  <h1 align="center"><a href="https://kmsnews.org/news"></a><img src="http://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/images/header.gif" border="0" usemap="#Map" />
<map name="Map" id="Map">
  <area shape="rect" coords="17,0,374,63" href="http://kmsnews.org/news/?" />
<area shape="rect" coords="509,40,575,94" href="http://kmsnews.org/news/category/articles" />
<area shape="rect" coords="577,39,653,100" href="http://kmsnews.org/news/category/editorials" />
<area shape="rect" coords="659,39,775,110" href="http://kmsnews.org/news/category/freedom-struggle" />
<area shape="rect" coords="865,37,957,121" href="http://www.kmsnews.org/news/category/photo-gallery" />
<area shape="rect" coords="454,41,503,116" href="http://kmsnews.org/news/" />
<area shape="rect" coords="785,38,850,106" href="http://kmsnews.org/news/contact" />
</map></h1>

</div>
    <!-- /header -->

<table id="layout">
<tr>
	<td class="sidebars">
	<div class="dbx-group" id="sidebar-left">

  <!--sidebox start --><div id="custom_html-17" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio SHK</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="http://124.109.61.150:8000/listen.pls"><img alt="audio_icon-300x300[1]" class="aligncenter size-medium wp-image-50143" height="60" src="http://zdnet4.cbsistatic.com/hub/i/2014/10/04/24840d72-4b64-11e4-b6a0-d4ae52e95e57/6e3cf06a9a2ba1b08c60e8ae8ff2b6d9/vlc-small.gif" width="60" /></a>

<p style="text-align:center;">You need to download VLC to play the Radio

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-31" class="widget_text dbx-box widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align: center;"><img src="

https://pbs.twimg.com/profile_images/862530491295125504/OafcQtlh_400x400.jpg

" alt="Kashmir Media Service" width="01" /></p>

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-10" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Picture of the day</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align: center;"><img src="


https://pbs.twimg.com/media/E2ihvWmXIAQFnsa?format=jpg&name=4096x4096


" alt="Kashmir Media Service" width="200" /></p>


Repression in IIOJK
Asiya and Neelofar, victims of Indian state terrorism 12 years ago on May 29 in 2009. They were brutally raped and killed by Indian forces. Their families still await justice.</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-13" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio Sada e Hurriyat</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><a href="https://www.youtube.com/channel/UCoq47-hyuzvkvu_nV1Fr8gA?sub_confirmation=1">

<img src="https://kmsnews.org/news/wp-content/uploads/2020/10/atrocities-kashmir.png" 

style="width:1%"></a>



<a href="https://www.youtube.com/channel/UCoq47-hyuzvkvu_nV1Fr8gA?sub_confirmation=1">

<img src="https://kmsnews.org/news/wp-content/uploads/2021/03/Thumb-rshk.png " 

style="width:100%"></a></div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-2" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">HR Violations</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr class="alt">
			<td bgcolor="#000000" colspan="2">
			<div align="center" class="style1"><span style="color: #ffffff;"><strong>(From Jan 1989 till 30 Apr&nbsp;2021)</strong></span></div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings*</td>
			<td>95,776</td>
		</tr>
		<tr>
			<td>Custodial killings<span style="background-color: rgb(234, 242, 211);">*</span></td>
			<td>7,169</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>161,672</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Structures Arsoned/Destroyed</td>
			<td>110,409</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>22,925</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>107,814</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>11,240</td>
		</tr>
	</tbody>
</table>

<div class="style1">*Including killings in fake encounters, extra-judicial operations and custody</div>

<table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr class="alt">
			<td bgcolor="#000000" colspan="2">
			<div align="center" class="style1"><span style="color: #ffffff;"><strong>(Apr 2021)</strong></span></div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings</td>
			<td>18</td>
		</tr>
		<tr>
			<td>Custodial killings<span style="background-color: rgb(234, 242, 211);">*</span></td>
			<td>0</td>
		</tr>
		<tr>
			<td><strong>Tortured/Injured</strong></td>
			<td>64</td>
		</tr>
		<tr>
			<td><span style="color: #ff0000;">Pellet Injured :</span></td>
			<td>0</td>
		</tr>
		<tr>
			<td>Persons whose sight in one eye has damaged</td>
			<td>0</td>
		</tr>
		<tr>
			<td>Persons whose one or both eyes are injured</td>
			<td>0</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>92</td>
		</tr>
		<tr bgcolor="#EAF2D3">
			<td>Structures Arsoned/Destroyed</td>
			<td>9</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>0</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>0</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>4</td>
		</tr>
	</tbody>
</table>

<div class="style1">*Including killings in fake encounters, extra-judicial operations and custody​</div>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-30" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Casualties : Jan 2015 till Mar 2021</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%">
	<tbody>
		<tr>
			<td colspan="2" style="background-color:#000000; text-align:center"><span style="color:#00ffff"><span style="font-family:arial,helvetica,sans-serif"><span style="background-color:#000000">Casualties from Jan 2015 till Mar 2021</span></span></span></td>
		</tr>
		<tr>
			<td colspan="2" style="background-color:#000000; text-align:center"><span style="color:#ffffff"><strong>After BJP assumed power in IIOJK</strong></span></td>
		</tr>
		<tr>
			<td>Total Killings</td>
			<td>1620</td>
		</tr>
		<tr>
			<td style="background-color:#eaf2d3">Custodial Killings*</td>
			<td style="background-color:#eaf2d3">143</td>
		</tr>
		<tr>
			<td style="background-color:#eaf2d3">Tortured/Injured</td>
			<td style="background-color:#eaf2d3">32494</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>33605</td>
		</tr>
		<tr>
			<td>Arson (Houses etc)</td>
			<td>4370</td>
		</tr>
		<tr>
			<td>Kidnapped or Missing</td>
			<td>11</td>
		</tr>
		<tr>
			<td>Women Widowed</td>
			<td>133</td>
		</tr>
		<tr>
			<td>Children Orphaned</td>
			<td>304</td>
		</tr>
		<tr>
			<td>Women disgraced / Molested</td>
			<td>1107</td>
		</tr>
	</tbody>
</table>

<p>*Including killings in fake encounters, extra-judicial operations and custody</p>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-27" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Atrocities Post 5 Aug 2019</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr>
			<td colspan="2" style="text-align: center; background-color: #000000;">&nbsp;</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings</td>
			<td>325</td>
		</tr>
		<tr>
			<td style="background-color: #eaf2d3;">Custodial Killings*</td>
			<td style="background-color: #eaf2d3;">41</td>
		</tr>
		<tr>
			<td style="background-color: #eaf2d3;">Tortured/Injured</td>
			<td style="background-color: #eaf2d3;">1753</td>
		</tr>
		<tr>
			<td><strong>Total pellet Injured</strong></td>
			<td>446</td>
		</tr>
		<tr>
			<td>Persons whose sight in one eye has damaged</td>
			<td>19</td>
		</tr>
		<tr>
			<td>Persons whose one or both eyes are injured</td>
			<td>144</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>14636</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Arson (Houses etc)</td>
			<td>1008</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>17</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>39</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women disgraced / Molested</td>
			<td>106</td>
		</tr>
	</tbody>
</table>

<p>*Including killings in fake encounters, extra-judicial operations and custody</p>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-7" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Casualties Post-Burhan</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%;">
	<tbody>
		<tr class="alt">
			<td bgcolor="#000000" colspan="2">
			<div align="center" class="style1"><span style="color:#ffffff;"><b>(From 8 July 2016 - 31 Mar 2021)</b></span></div>
			</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings *</td>
			<td>1366</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Custodial Killings</td>
			<td>101</td>
		</tr>
		<tr>
			<td>Tortured/Injured</td>
			<td>29492</td>
		</tr>
		<tr>
			<td><strong>Inured by pellets</strong></td>
			<td>11400</td>
		</tr>
		<tr>
			<td>Eye-sight damaged<br />
			(Partially)</td>
			<td>2000</td>
		</tr>
		<tr>
			<td>Arrested</td>
			<td>26525</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Structures Arsoned/Destroyed</td>
			<td>4322</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>108</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>244</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>1043</td>
		</tr>
	</tbody>
</table>

<table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr>
			<td colspan="2">&nbsp;*Including killings in fake encounters, extra-judicial operations and custody</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="calendar-2" class="dbx-box widget_calendar"><h3 class="dbx-handle">Archive: Current Month</h3><div class="dbx-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kmsnews.org/news/2020/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="https://kmsnews.org/news/2020/05/">May &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://kmsnews.org/news/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://kmsnews.org/news/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://kmsnews.org/news/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="https://kmsnews.org/news/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="https://kmsnews.org/news/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="https://kmsnews.org/news/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="https://kmsnews.org/news/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="https://kmsnews.org/news/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="https://kmsnews.org/news/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="https://kmsnews.org/news/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td><td><a href="https://kmsnews.org/news/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="https://kmsnews.org/news/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="https://kmsnews.org/news/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="https://kmsnews.org/news/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="https://kmsnews.org/news/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td><a href="https://kmsnews.org/news/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td><td><a href="https://kmsnews.org/news/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td><a href="https://kmsnews.org/news/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="https://kmsnews.org/news/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td><a href="https://kmsnews.org/news/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td><a href="https://kmsnews.org/news/2020/04/24/" aria-label="Posts published on April 24, 2020">24</a></td><td><a href="https://kmsnews.org/news/2020/04/25/" aria-label="Posts published on April 25, 2020">25</a></td><td><a href="https://kmsnews.org/news/2020/04/26/" aria-label="Posts published on April 26, 2020">26</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/04/27/" aria-label="Posts published on April 27, 2020">27</a></td><td><a href="https://kmsnews.org/news/2020/04/28/" aria-label="Posts published on April 28, 2020">28</a></td><td><a href="https://kmsnews.org/news/2020/04/29/" aria-label="Posts published on April 29, 2020">29</a></td><td><a href="https://kmsnews.org/news/2020/04/30/" aria-label="Posts published on April 30, 2020">30</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-4" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Archives</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>


<option value='https://www.kmsnews.org/news/2020/11/'> November 2020 </option>

<option value='https://www.kmsnews.org/news/2020/10/'> October 2020 </option>


<option value='https://www.kmsnews.org/news/2020/09/'> September 2020 </option>


<option value='https://www.kmsnews.org/news/2020/08/'> August 2020 </option>



<option value='https://www.kmsnews.org/news/2020/07/'> July 2020 </option>

<option value='https://www.kmsnews.org/news/2020/06/'> June 2020 </option>

<option value='https://www.kmsnews.org/news/2020/05/'> May 2020 </option>


<option value='https://www.kmsnews.org/news/2020/04/'> April  2020 </option>

<option value='https://www.kmsnews.org/news/2020/03/'> March 2020 </option>

<option value='https://www.kmsnews.org/news/2020/02/'> February 2020 </option>

<option value='https://www.kmsnews.org/news/2020/01/'> January 2020 </option>

<option value='https://www.kmsnews.org/news/2019/12/'> December  2019 </option>

<option value='https://www.kmsnews.org/news/2019/11/'> November 2019 </option>


<option value='https://www.kmsnews.org/news/2019/10/'> October 2019 </option>


<option value='https://www.kmsnews.org/news/2019/09/'> September 2019 </option>


<option value='https://www.kmsnews.org/news/2019/08/'> August 2019 </option>



<option value='https://www.kmsnews.org/news/2019/07/'> July 2019 </option>

<option value='https://www.kmsnews.org/news/2019/06/'> June 2019 </option>

<option value='https://www.kmsnews.org/news/2019/05/'> May 2019 </option>


<option value='https://www.kmsnews.org/news/2019/04/'> April  2019 </option>

<option value='https://www.kmsnews.org/news/2019/03/'> March 2019 </option>

<option value='https://www.kmsnews.org/news/2019/02/'> February 2019 </option>

<option value='https://www.kmsnews.org/news/2019/01/'> January 2019 </option>

<option value='https://www.kmsnews.org/news/2018/12/'> December  2018 </option>

<option value='https://www.kmsnews.org/news/2018/11/'> November 2018 </option>


<option value='https://www.kmsnews.org/news/2018/10/'> October 2018 </option>


<option value='https://www.kmsnews.org/news/2018/09/'> September 2018 </option>


<option value='https://www.kmsnews.org/news/2018/08/'> August 2018 </option>



<option value='https://www.kmsnews.org/news/2018/07/'> July 2018 </option>

<option value='https://www.kmsnews.org/news/2018/06/'> June 2018 </option>

<option value='https://www.kmsnews.org/news/2018/05/'> May 2018 </option>


<option value='https://www.kmsnews.org/news/2018/04/'> April  2018 </option>

<option value='https://www.kmsnews.org/news/2018/03/'> March 2018 </option>

<option value='https://www.kmsnews.org/news/2018/02/'> February 2018 </option>

<option value='https://www.kmsnews.org/news/2018/01/'> January 2018 </option>


<option value='https://www.kmsnews.org/news/2017/12/'> December  2017 </option>

<option value='https://www.kmsnews.org/news/2017/11/'> November 2017 </option>


<option value='https://www.kmsnews.org/news/2017/10/'> October 2017 </option>


<option value='https://www.kmsnews.org/news/2017/09/'> September 2017 </option>


<option value='https://www.kmsnews.org/news/2017/08/'> August 2017 </option>



<option value='https://www.kmsnews.org/news/2017/07/'> July 2017 </option>

<option value='https://www.kmsnews.org/news/2017/06/'> June 2017 </option>

<option value='https://www.kmsnews.org/news/2017/05/'> May 2017 </option>

		</select>
		</div></div><!--sidebox end -->	</div></div></div><!--sidebox end -->
</div><!--/sidebar-left -->
	</td>
	
	<td>
    <div id="left-col">
   	  <div id="nav-left">
    	<div id="nav-right"> 
	      <div id="nav">
	        <ul>
	          <li class="page_item "><a href="https://kmsnews.org/news/" title="Home">Home</a></li>
		    </ul>
	      </div><!-- /nav -->
      	</div>
      </div>

    
<div id="content-padding">

  <div id="content">

      

    <div class="post">

        <h2>Error 404 - Not Found</h2>

		

		<div class="entry">

		<p>Sorry, the page that you are looking for does not exist.</p>	

		</div><!--/entry -->

	

	</div><!--/post -->

	

  </div><!--/content -->

<a href="http://www.kmsnews.org">Kashmir Media Service  | <a href="http://kmsnews.org/news/login">Login</div>
	</div>
		

	</div><!--/left-col -->



	</td>

	<td class="sidebars">
<div class="dbx-group" id="sidebar-right">

  <!--sidebox start --><div id="custom_html-23" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">IIOJK COVID-19 update</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%;">
	<tbody>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="100%">Infected</td>
			<td>311022</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Kashmir Valley</td>
			<td>180000</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Jammu division</td>
			<td>112360</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Ladakh region</td>
			<td>184662</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Deaths</td>
			<td>4128</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-3" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio SHK</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="http://124.109.61.150:8000/listen.pls"><img alt="audio_icon-300x300[1]" class="aligncenter size-medium wp-image-50143" height="60" src="http://zdnet4.cbsistatic.com/hub/i/2014/10/04/24840d72-4b64-11e4-b6a0-d4ae52e95e57/6e3cf06a9a2ba1b08c60e8ae8ff2b6d9/vlc-small.gif" width="60" /></a>

<p style="text-align:center;">You need to download VLC to play the Radio

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-20" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">UN Resolutions on Kashmir</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p><a href="https://kmsnews.org/news/2018/03/26/unsc-resolutions-on-kashmir/">UNSC Resolutions on Kashmir</a></p>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-21" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">KMS Facebook Group</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="0" cellpadding="0" cellspacing="0" style="border-collapse:collapse;" width="100%">
	<tbody>
		<tr style="">
			<td height="28" style="line-height:28px;">&nbsp;</td>
		</tr>
		<tr>
			<td style="">
			<table border="0" cellpadding="0" cellspacing="0" style="border-collapse:separate;background-color:#ffffff;border:1px solid #dddfe2;border-radius:3px;font-family:Helvetica, Arial, sans-serif;margin:0px auto;" width="200">
				<tbody>
					<tr style="padding-bottom: 8px;">
						<td style=""><img alt="" class="img" height="146" src="https://z-m-scontent.fisb6-1.fna.fbcdn.net/v/t1.0-0/c0.0.959.500a/s600x600/56697024_114009813112991_3001709435803402240_n.jpg?_nc_cat=103&amp;_nc_eui2=AeGFOm8v9GzCckere2gic8XPQ1FtM8Ip_5GRI5wJ9AbMh4ZcjrkBsffAJXBlZfPD4AK19TbQCMLjvuwpauI7FmXo62GmpMISzR3x6R2fWOLcog&amp;_nc_ad=z-m&amp;_nc_cid=1344&amp;_nc_zor=9&amp;_nc_ht=z-m-scontent.fisb6-1.fna&amp;oh=3d7b0dc08b393976edd85a54995f8a02&amp;oe=5D059FF9" width="200" /></td>
					</tr>
					<tr>
						<td style="font-size:14px;font-weight:bold;padding:8px 8px 0px 8px;text-align:center;"><a href="http://www.facebook.com/plugins/group/join/popup/?group_id=375458799962837&amp;source=email_campaign_plugin">&nbsp; Click to Join Kashmir Mdia Service Group</a></td>
					</tr>
					<tr>
						<td style="color:#90949c;font-size:12px;font-weight:normal;text-align:center;">Public group &middot; 1 member</td>
					</tr>
					<tr>
						<td style="padding:8px 12px 12px 12px;">
						<table border="0" cellpadding="0" cellspacing="0" style="border-collapse:collapse;width:100%;">
							<tbody>
								<tr>
									<td style="background-color:#4267b2;border-radius:3px;text-align:center;">
									<table align="center" border="0" cellpadding="3" cellspacing="0" style="border-collapse:collapse;">
										<tbody>
											<tr>
												<td style="border-bottom:3px solid #4267b2;border-top:3px solid #4267b2;color:#ffffff;font-family:Helvetica, Arial, sans-serif;font-size:12px;font-weight:bold;"><a href="https://www.facebook.com/plugins/group/join/popup/?group_id=375458799962837&amp;source=email_campaign_plugin" rel="noopener" style="color:#fffff;text-decoration:none;cursor:pointer;width:100%;" target="_blank">Join Group</a></td>
											</tr>
										</tbody>
									</table>
									</td>
								</tr>
							</tbody>
						</table>
						</td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
		<tr style="">
			<td height="28" style="line-height:28px;">&nbsp;</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end -->
</div><!--/sidebar -->
	</td>
</tr>
</table>
  

    <hr class="hidden" />
	
  </div><!--/wrapper -->

</div><!--/page -->

<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/wp-embed.min.js?ver=4.8.16'></script>


</body>
</html>