<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

<title>
	  0.75pc turnout as KPs show no interest in DDC polls in IIOJK &raquo; Kashmir Media Service	
</title>

<meta name="generator" content="WordPress 4.8.15" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/print.css" type="text/css" media="print" />

<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript" src="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx.js"></script>
<script type="text/javascript" src="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx-key.js"></script>
<link rel="stylesheet" type="text/css" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/dbx.css" media="screen, projection" />

<!--[if lt IE 7]>
<link rel="stylesheet" href="https://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/ie-gif.css" type="text/css" />
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="Kashmir Media Service RSS Feed" href="https://kmsnews.org/news/feed/" />
<link rel="pingback" href="https://kmsnews.org/news/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kashmir Media Service &raquo; 0.75pc turnout as KPs show no interest in DDC polls in IIOJK Comments Feed" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kmsnews.org\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://kmsnews.org/news/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kmsnews.org/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kmsnews.org/news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://kmsnews.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kmsnews.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kmsnews.org/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Kashmir becoming Palestine?' href='https://kmsnews.org/news/2020/11/29/is-kashmir-becoming-palestine/' />
<link rel='next' title='No person votes in Karnah DDC polls' href='https://kmsnews.org/news/2020/11/29/village-on-loc-in-karnah-boycotts-ddc-polls/' />
<meta name="generator" content="WordPress 4.8.15" />
<link rel="canonical" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/" />
<link rel='shortlink' href='https://wp.me/p8Ibid-enJ' />
<link rel="alternate" type="application/json+oembed" href="https://kmsnews.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkmsnews.org%2Fnews%2F2020%2F11%2F29%2F0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kmsnews.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkmsnews.org%2Fnews%2F2020%2F11%2F29%2F0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://kmsnews.org/news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2813f4a6-af27-4374-a24c-45b1fb8d9bbb';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thanks for Subscription for Live updates from KMS";
oneSignal_options['welcomeNotification']['message'] = "Thanks for Subscription for Live updates from KMS. Now you will  get Notification on Live updates.";
oneSignal_options['path'] = "https://kmsnews.org/news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.40767e72-dc1c-4bfb-b1c2-39a715222d63";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to get Notification on Live updates from KMS';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Good Bye';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Thanks, now you will receive notifications on Live updates from KMS';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="Jammu, November 29 (KMS): In Indian illegally occupied Jammu and Kashmir, like every election, the District Development Council (DDC) elections, which are being conducted for the first time, have become a futile exercise for displaced Kashmiri Pandits. This can be reflected from the fact that in Saturday’s polling for 25 seats of DDC elections out&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="0.75pc turnout as KPs show no interest in DDC polls in IIOJK" />
<meta property="og:url" content="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/" />
<meta property="og:description" content="Jammu, November 29 (KMS): In Indian illegally occupied Jammu and Kashmir, like every election, the District Development Council (DDC) elections, which are being conducted for the first time, have b…" />
<meta property="article:published_time" content="2020-11-29T06:06:40+00:00" />
<meta property="article:modified_time" content="2020-11-29T06:36:51+00:00" />
<meta property="og:site_name" content="Kashmir Media Service" />
<meta property="og:image" content="data:image/jpeg;base64,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" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kmsnews89" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kmsnews89" />
<style type="text/css">
<!--
body {
	margin-left: 0px;
	margin-top: 0px;
	margin-right: 0px;
	margin-bottom: 0px;
}
-->
</style></head>
<body>
<div id="header">
  <h1 align="center"><a href="https://kmsnews.org/news"></a><img src="http://kmsnews.org/news/wp-content/themes/i3theme-1-8-classic/images/header.gif" border="0" usemap="#Map" />
<map name="Map" id="Map">
  <area shape="rect" coords="17,0,374,63" href="http://kmsnews.org/news/?" />
<area shape="rect" coords="509,40,575,94" href="http://kmsnews.org/news/category/articles" />
<area shape="rect" coords="577,39,653,100" href="http://kmsnews.org/news/category/editorials" />
<area shape="rect" coords="659,39,775,110" href="http://kmsnews.org/news/category/freedom-struggle" />
<area shape="rect" coords="865,37,957,121" href="http://www.kmsnews.org/news/category/photo-gallery" />
<area shape="rect" coords="454,41,503,116" href="http://kmsnews.org/news/" />
<area shape="rect" coords="785,38,850,106" href="http://kmsnews.org/news/contact" />
</map></h1>

</div>
    <!-- /header -->

<table id="layout">
<tr>
	<td class="sidebars">
	<div class="dbx-group" id="sidebar-left">

  <!--sidebox start --><div id="custom_html-17" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio SHK</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="http://124.109.61.150:8000/listen.pls"><img alt="audio_icon-300x300[1]" class="aligncenter size-medium wp-image-50143" height="60" src="http://zdnet4.cbsistatic.com/hub/i/2014/10/04/24840d72-4b64-11e4-b6a0-d4ae52e95e57/6e3cf06a9a2ba1b08c60e8ae8ff2b6d9/vlc-small.gif" width="60" /></a>

<p style="text-align:center;">You need to download VLC to play the Radio

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-13" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio Sada e Hurriyat</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><a href="https://www.youtube.com/channel/UCoq47-hyuzvkvu_nV1Fr8gA?sub_confirmation=1">

<img src="https://kmsnews.org/news/wp-content/uploads/2020/10/atrocities-kashmir.png" 

style="width:1%"></a>



<a href="https://www.youtube.com/channel/UCoq47-hyuzvkvu_nV1Fr8gA?sub_confirmation=1">

<img src="https://kmsnews.org/news/wp-content/uploads/2020/07/Thumb-rshk.png " 

style="width:100%"></a></div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-2" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">HR Violations</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;"><tbody><tr class="alt"><td bgcolor="#000000" colspan="2"><div align="center" class="style1"><span style="color: #ffffff;"><strong>(From Jan 1989 till Oct 31, 2020)</strong></span></div></td></tr><tr bgcolor="EAF2D3" class="alt"><td width="120">Total Killings *</td><td>95,709</td></tr><tr bgcolor="#CCCCCC"><td>Custodial Killings</td><td>7,150</td></tr><tr><td>Civilian arrested</td><td>161,131</td></tr><tr bgcolor="#CCCCCC"><td>Structures Arsoned/Destroyed</td><td>110,374</td></tr><tr bgcolor="EAF2D3" class="alt"><td>Women Widowed</td><td>22,922</td></tr><tr bgcolor="#CCCCCC"><td>Children Orphaned</td><td>107,805</td></tr><tr bgcolor="EAF2D3" class="alt"><td>Women gang-raped / Molested</td><td>11,224</td></tr></tbody></table><div align="center" class="style1">&nbsp;</div><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;"><tbody><tr class="alt"><td bgcolor="#000000" colspan="2"><div align="center" class="style1"><span style="color: #ffffff;"><strong>(Oct 2020)</strong></span></div></td></tr><tr bgcolor="EAF2D3" class="alt"><td width="120">Total Killings *</td><td>23</td></tr><tr bgcolor="#cccccc"><td>Custodial Killings</td><td>3</td></tr><tr><td><strong>Tortured/Injured</strong></td><td>42</td></tr><tr><td><span style="color: #ff0000;">Pellet Injured :</span></td><td>4</td></tr><tr><td>Persons whose sight in one eye has damaged</td><td>0</td></tr><tr><td>Persons whose one or both eyes are injured</td><td>0</td></tr><tr><td>Civilian arrested</td><td>94</td></tr><tr bgcolor="#EAF2D3"><td>Structures Arsoned/Destroyed</td><td>7</td></tr><tr bgcolor="EAF2D3" class="alt"><td>Women Widowed</td><td>2</td></tr><tr bgcolor="#CCCCCC"><td>Children Orphaned</td><td>3</td></tr><tr bgcolor="EAF2D3" class="alt"><td>Women gang-raped / Molested</td><td>5</td></tr></tbody></table><div align="center" class="style1"><span style="color: #ffffff;"><strong>From July 8, 2016)</strong></span></div></div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-26" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Atrocities by Indian Troops</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr>
			<td colspan="2" style="text-align: center; background-color: #000000;"><strong><span style="color: #00ffff;"><span style="text-align: -webkit-center; background-color: #000000;">(Jan-Oct 2020 )</span></span></strong></td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings *</td>
			<td>234</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Custodial Killings</td>
			<td>14</td>
		</tr>
		<tr>
			<td style="background-color: #eaf2d3;">Tortured/Injured</td>
			<td style="background-color: #eaf2d3;">642</td>
		</tr>
		<tr>
			<td><strong>Total pellet Injured</strong></td>
			<td>139</td>
		</tr>
		<tr>
			<td>Persons whose sight in one eye has damaged</td>
			<td>8</td>
		</tr>
		<tr>
			<td>Persons whose one or both eyes are injured</td>
			<td>21</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>2729</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Arson (Houses etc)</td>
			<td>917</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>10</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>20</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women gang-raped / Molested</td>
			<td>49</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-27" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">(Aug 5, 2019- Oct, 2020)</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width: 100%;">
	<tbody>
		<tr>
			<td colspan="2" style="text-align: center; background-color: #000000;"><span style="color: #00ffff;"><span style="font-family: arial,helvetica,sans-serif;"><span style="text-align: -webkit-center; background-color: #000000;">(Aug 5, 2019- Oct, 2020)</span></span></span></td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="120">Total Killings *</td>
			<td>256</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Custodial Killings</td>
			<td>20</td>
		</tr>
		<tr>
			<td style="background-color: #eaf2d3;">Tortured/Injured</td>
			<td style="background-color: #eaf2d3;">1448</td>
		</tr>
		<tr>
			<td><strong>Total pellet Injured</strong></td>
			<td>446</td>
		</tr>
		<tr>
			<td>Persons whose sight in one eye has damaged</td>
			<td>19</td>
		</tr>
		<tr>
			<td>Persons whose one or both eyes are injured</td>
			<td>144</td>
		</tr>
		<tr>
			<td>Civilian arrested</td>
			<td>13862</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Arson (Houses etc)</td>
			<td>967</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women Widowed</td>
			<td>13</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Children Orphaned</td>
			<td>29</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Women disgraced / Molested</td>
			<td>94</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-28" class="widget_text dbx-box widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><!--sidebox end --><!--sidebox start --><div id="wgs_widget-3" class="dbx-box widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://kmsnews.org/news/search_gcse/"></div></div></div></div><!--sidebox end --><!--sidebox start --><div id="calendar-2" class="dbx-box widget_calendar"><h3 class="dbx-handle">Archive: Current Month</h3><div class="dbx-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kmsnews.org/news/2020/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://kmsnews.org/news/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://kmsnews.org/news/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://kmsnews.org/news/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://kmsnews.org/news/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="https://kmsnews.org/news/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="https://kmsnews.org/news/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td><td><a href="https://kmsnews.org/news/2020/11/08/" aria-label="Posts published on November 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/11/09/" aria-label="Posts published on November 9, 2020">9</a></td><td><a href="https://kmsnews.org/news/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td><a href="https://kmsnews.org/news/2020/11/11/" aria-label="Posts published on November 11, 2020">11</a></td><td><a href="https://kmsnews.org/news/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td><a href="https://kmsnews.org/news/2020/11/13/" aria-label="Posts published on November 13, 2020">13</a></td><td><a href="https://kmsnews.org/news/2020/11/14/" aria-label="Posts published on November 14, 2020">14</a></td><td><a href="https://kmsnews.org/news/2020/11/15/" aria-label="Posts published on November 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/11/16/" aria-label="Posts published on November 16, 2020">16</a></td><td><a href="https://kmsnews.org/news/2020/11/17/" aria-label="Posts published on November 17, 2020">17</a></td><td><a href="https://kmsnews.org/news/2020/11/18/" aria-label="Posts published on November 18, 2020">18</a></td><td><a href="https://kmsnews.org/news/2020/11/19/" aria-label="Posts published on November 19, 2020">19</a></td><td><a href="https://kmsnews.org/news/2020/11/20/" aria-label="Posts published on November 20, 2020">20</a></td><td><a href="https://kmsnews.org/news/2020/11/21/" aria-label="Posts published on November 21, 2020">21</a></td><td><a href="https://kmsnews.org/news/2020/11/22/" aria-label="Posts published on November 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://kmsnews.org/news/2020/11/23/" aria-label="Posts published on November 23, 2020">23</a></td><td><a href="https://kmsnews.org/news/2020/11/24/" aria-label="Posts published on November 24, 2020">24</a></td><td><a href="https://kmsnews.org/news/2020/11/25/" aria-label="Posts published on November 25, 2020">25</a></td><td><a href="https://kmsnews.org/news/2020/11/26/" aria-label="Posts published on November 26, 2020">26</a></td><td><a href="https://kmsnews.org/news/2020/11/27/" aria-label="Posts published on November 27, 2020">27</a></td><td><a href="https://kmsnews.org/news/2020/11/28/" aria-label="Posts published on November 28, 2020">28</a></td><td id="today"><a href="https://kmsnews.org/news/2020/11/29/" aria-label="Posts published on November 29, 2020">29</a></td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-4" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Archives</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>


<option value='https://www.kmsnews.org/news/2020/11/'> November 2020 </option>

<option value='https://www.kmsnews.org/news/2020/10/'> October 2020 </option>


<option value='https://www.kmsnews.org/news/2020/09/'> September 2020 </option>


<option value='https://www.kmsnews.org/news/2020/08/'> August 2020 </option>



<option value='https://www.kmsnews.org/news/2020/07/'> July 2020 </option>

<option value='https://www.kmsnews.org/news/2020/06/'> June 2020 </option>

<option value='https://www.kmsnews.org/news/2020/05/'> May 2020 </option>


<option value='https://www.kmsnews.org/news/2020/04/'> April  2020 </option>

<option value='https://www.kmsnews.org/news/2020/03/'> March 2020 </option>

<option value='https://www.kmsnews.org/news/2020/02/'> February 2020 </option>

<option value='https://www.kmsnews.org/news/2020/01/'> January 2020 </option>

<option value='https://www.kmsnews.org/news/2019/12/'> December  2019 </option>

<option value='https://www.kmsnews.org/news/2019/11/'> November 2019 </option>


<option value='https://www.kmsnews.org/news/2019/10/'> October 2019 </option>


<option value='https://www.kmsnews.org/news/2019/09/'> September 2019 </option>


<option value='https://www.kmsnews.org/news/2019/08/'> August 2019 </option>



<option value='https://www.kmsnews.org/news/2019/07/'> July 2019 </option>

<option value='https://www.kmsnews.org/news/2019/06/'> June 2019 </option>

<option value='https://www.kmsnews.org/news/2019/05/'> May 2019 </option>


<option value='https://www.kmsnews.org/news/2019/04/'> April  2019 </option>

<option value='https://www.kmsnews.org/news/2019/03/'> March 2019 </option>

<option value='https://www.kmsnews.org/news/2019/02/'> February 2019 </option>

<option value='https://www.kmsnews.org/news/2019/01/'> January 2019 </option>

<option value='https://www.kmsnews.org/news/2018/12/'> December  2018 </option>

<option value='https://www.kmsnews.org/news/2018/11/'> November 2018 </option>


<option value='https://www.kmsnews.org/news/2018/10/'> October 2018 </option>


<option value='https://www.kmsnews.org/news/2018/09/'> September 2018 </option>


<option value='https://www.kmsnews.org/news/2018/08/'> August 2018 </option>



<option value='https://www.kmsnews.org/news/2018/07/'> July 2018 </option>

<option value='https://www.kmsnews.org/news/2018/06/'> June 2018 </option>

<option value='https://www.kmsnews.org/news/2018/05/'> May 2018 </option>


<option value='https://www.kmsnews.org/news/2018/04/'> April  2018 </option>

<option value='https://www.kmsnews.org/news/2018/03/'> March 2018 </option>

<option value='https://www.kmsnews.org/news/2018/02/'> February 2018 </option>

<option value='https://www.kmsnews.org/news/2018/01/'> January 2018 </option>


<option value='https://www.kmsnews.org/news/2017/12/'> December  2017 </option>

<option value='https://www.kmsnews.org/news/2017/11/'> November 2017 </option>


<option value='https://www.kmsnews.org/news/2017/10/'> October 2017 </option>


<option value='https://www.kmsnews.org/news/2017/09/'> September 2017 </option>


<option value='https://www.kmsnews.org/news/2017/08/'> August 2017 </option>



<option value='https://www.kmsnews.org/news/2017/07/'> July 2017 </option>

<option value='https://www.kmsnews.org/news/2017/06/'> June 2017 </option>

<option value='https://www.kmsnews.org/news/2017/05/'> May 2017 </option>

		</select>
		</div></div><!--sidebox end -->	</div></div></div><!--sidebox end -->
</div><!--/sidebar-left -->
	</td>
	
	<td>
    <div id="left-col">
   	  <div id="nav-left">
    	<div id="nav-right"> 
	      <div id="nav">
	        <ul>
	          <li class="page_item "><a href="https://kmsnews.org/news/" title="Home">Home</a></li>
		    </ul>
	      </div><!-- /nav -->
      	</div>
      </div>

    
<div id="content-padding">









  <div id="content">








  















      <div class="post-nav"> 

         <span class="previous"><a href="https://kmsnews.org/news/2020/11/29/is-kashmir-becoming-palestine/" rel="prev">Is Kashmir becoming Palestine?</a></span> 

         <span class="next"><a href="https://kmsnews.org/news/2020/11/29/village-on-loc-in-karnah-boycotts-ddc-polls/" rel="next">No person votes in Karnah DDC polls</a></span>

      </div>  

   

      <div class="post" id="post-55287" style="margin-top: 0;">

         <table id="post-head">

		 <tr>



         	

         	<td>

         	 <div class="title">

	            <h2><a href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/" rel="bookmark" title="Permanent Link to 0.75pc turnout as KPs show no interest in DDC polls in IIOJK">

					0.75pc turnout as KPs show no interest in DDC polls in IIOJK</a></h2>

	            <div class="postdata">

	               <span class="category"><a href="https://kmsnews.org/news/category/news/top-story/" rel="category tag">Top Story</a></span>

	               <span class="right mini-add-comment">

	               	  <a href="#respond">Add comments</a>

	               </span>

	            </div>

	         </div>

         	</td>

         </tr>

         </table>

         

<div class="fb-page" data-href="https://www.facebook.com/Kashmir-Media-Service-111083377386956/" data-tabs="timeline" data-width="500" data-height="125" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Kashmir-Media-Service-111083377386956/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Kashmir-Media-Service-111083377386956/">Kashmir Media Service</a></blockquote></div>


         <div class="entry">

         

  


         <p><img class="size-medium alignright" src="data:image/jpeg;base64,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" width="283" height="178" />Jammu, November 29 (KMS): In Indian illegally occupied Jammu and Kashmir, like every election, the District Development Council (DDC) elections, which are being conducted for the first time, have become a futile exercise for displaced Kashmiri Pandits.</p>
<p>This can be reflected from the fact that in Saturday’s polling for 25 seats of DDC elections out of 4800 registered migrant voters only 32 voters came for voting at specially created 25 polling stations in Government Degree College for Women at Gandhi Nagar. Similarly only four votes were polled at specially created polling booth in Udhampur district making the election process for displaced people totally farce.<span id="more-55287"></span></p>
<p>Media reports said at the specially created 25 polling booths, which went to elections in Kashmir valley, Saturday, there were no migrant votes in 10 constituencies while the other 15 booths had a total number of 4800 votes. However, the authorities had deployed staff for all 25 booths and about 100 employees were put on polling duty besides, but this total exercise proved futile as only 32 persons turned out for voting, it added.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55287" class="share-twitter sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55287" class="share-facebook sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55287" class="share-google-plus-1 sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-55287" class="share-skype sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=0.75pc%20turnout%20as%20KPs%20show%20no%20interest%20in%20DDC%20polls%20in%20IIOJK https%3A%2F%2Fkmsnews.org%2Fnews%2F2020%2F11%2F29%2F0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://kmsnews.org/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128740533-55287-5fc362ceb3ac3' data-src='https://widgets.wp.com/likes/#blog_id=128740533&amp;post_id=55287&amp;origin=kmsnews.org&amp;obj_id=128740533-55287-5fc362ceb3ac3' data-name='like-post-frame-128740533-55287-5fc362ceb3ac3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>




         
         

         

         
         </p>

         </div><!--/entry -->

         

         
<!-- Pings -->


<br />

<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->

	 


<h3 id="respond">Leave a Reply</h3>


<form action="https://kmsnews.org/news/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><strong>Name (0ptional)</strong> </label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><strong>E-mail  (0ptional)</strong> (will not be published) (required)</label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><strong>Website (0ptional)</strong></label></p>


<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="55287" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4bb77e3f1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>
</form>



      </div><!--/post -->

      

	


	</div><!--/content -->

<a href="http://www.kmsnews.org">Kashmir Media Service  | <a href="http://kmsnews.org/news/login">Login</div>
	</div>

</div><!--/left-col -->



	</td>

	<td class="sidebars">
<div class="dbx-group" id="sidebar-right">

  <!--sidebox start --><div id="custom_html-23" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">IIOJK COVID-19 update</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="1" cellpadding="0" cellspacing="0" id="customers" style="width:100%;">
	<tbody>
		<tr bgcolor="EAF2D3" class="alt">
			<td width="100%">Infected</td>
			<td>117099</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Kashmir Valley</td>
			<td>65223</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Jammu division</td>
			<td>43648</td>
		</tr>
		<tr bgcolor="#CCCCCC">
			<td>Ladakh region</td>
			<td>8228</td>
		</tr>
		<tr bgcolor="EAF2D3" class="alt">
			<td>Deaths</td>
			<td>1789</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="facebook-likebox-4" class="dbx-box widget_facebook_likebox"><h3 class="dbx-handle"><a href="https://www.facebook.com/Kashmir-Media-Service-111083377386956">Like Us on Facebook</a></h3><div class="dbx-content">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Kashmir-Media-Service-111083377386956" data-width="200"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Kashmir-Media-Service-111083377386956"><a href="https://www.facebook.com/Kashmir-Media-Service-111083377386956">Like Us on Facebook</a></blockquote></div>
		</div>
		</div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-10" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Picture of the day</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align: center;"><img src="

https://i0.wp.com/www.globalvillagespace.com/wp-content/uploads/2019/08/Indias-tectonic-shift-towards-Hindutva-First-over-the-Kashmiris-First-1024x538.jpg

" alt="Kashmir Media Service" width="200" /></p>

Muslims belonging to every class, sect or ethnicity in IIOJK are target of Hindutva policy 

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-21" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">KMS Facebook Group</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><table border="0" cellpadding="0" cellspacing="0" style="border-collapse:collapse;" width="100%">
	<tbody>
		<tr style="">
			<td height="28" style="line-height:28px;">&nbsp;</td>
		</tr>
		<tr>
			<td style="">
			<table border="0" cellpadding="0" cellspacing="0" style="border-collapse:separate;background-color:#ffffff;border:1px solid #dddfe2;border-radius:3px;font-family:Helvetica, Arial, sans-serif;margin:0px auto;" width="200">
				<tbody>
					<tr style="padding-bottom: 8px;">
						<td style=""><img alt="" class="img" height="146" src="https://z-m-scontent.fisb6-1.fna.fbcdn.net/v/t1.0-0/c0.0.959.500a/s600x600/56697024_114009813112991_3001709435803402240_n.jpg?_nc_cat=103&amp;_nc_eui2=AeGFOm8v9GzCckere2gic8XPQ1FtM8Ip_5GRI5wJ9AbMh4ZcjrkBsffAJXBlZfPD4AK19TbQCMLjvuwpauI7FmXo62GmpMISzR3x6R2fWOLcog&amp;_nc_ad=z-m&amp;_nc_cid=1344&amp;_nc_zor=9&amp;_nc_ht=z-m-scontent.fisb6-1.fna&amp;oh=3d7b0dc08b393976edd85a54995f8a02&amp;oe=5D059FF9" width="200" /></td>
					</tr>
					<tr>
						<td style="font-size:14px;font-weight:bold;padding:8px 8px 0px 8px;text-align:center;"><a href="http://www.facebook.com/plugins/group/join/popup/?group_id=375458799962837&amp;source=email_campaign_plugin">&nbsp; Click to Join Kashmir Mdia Service Group</a></td>
					</tr>
					<tr>
						<td style="color:#90949c;font-size:12px;font-weight:normal;text-align:center;">Public group &middot; 1 member</td>
					</tr>
					<tr>
						<td style="padding:8px 12px 12px 12px;">
						<table border="0" cellpadding="0" cellspacing="0" style="border-collapse:collapse;width:100%;">
							<tbody>
								<tr>
									<td style="background-color:#4267b2;border-radius:3px;text-align:center;">
									<table align="center" border="0" cellpadding="3" cellspacing="0" style="border-collapse:collapse;">
										<tbody>
											<tr>
												<td style="border-bottom:3px solid #4267b2;border-top:3px solid #4267b2;color:#ffffff;font-family:Helvetica, Arial, sans-serif;font-size:12px;font-weight:bold;"><a href="https://www.facebook.com/plugins/group/join/popup/?group_id=375458799962837&amp;source=email_campaign_plugin" rel="noopener" style="color:#fffff;text-decoration:none;cursor:pointer;width:100%;" target="_blank">Join Group</a></td>
											</tr>
										</tbody>
									</table>
									</td>
								</tr>
							</tbody>
						</table>
						</td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
		<tr style="">
			<td height="28" style="line-height:28px;">&nbsp;</td>
		</tr>
	</tbody>
</table>
</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-3" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Radio SHK</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="http://124.109.61.150:8000/listen.pls"><img alt="audio_icon-300x300[1]" class="aligncenter size-medium wp-image-50143" height="60" src="http://zdnet4.cbsistatic.com/hub/i/2014/10/04/24840d72-4b64-11e4-b6a0-d4ae52e95e57/6e3cf06a9a2ba1b08c60e8ae8ff2b6d9/vlc-small.gif" width="60" /></a>

<p style="text-align:center;">You need to download VLC to play the Radio

</div></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-5" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">Kashmir Insight</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><iframe class="scribd_iframe_embed" title="KI October 2020" src="https://www.scribd.com/embeds/484649620/content?start_page=1&view_mode=scroll&access_key=key-sCk5tYCMLbOpSptg1ZRK&show_recommendations=true" data-auto-height="false" data-aspect-ratio="0.7080062794348508" scrolling="no" id="doc_9056" width="100%" height="270" frameborder="0"></iframe>


</div></div></div><!--sidebox end --><!--sidebox start --><div id="twitter_timeline-2" class="dbx-box widget_twitter_timeline"><h3 class="dbx-handle">Follow on Twitter</h3><div class="dbx-content"><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@kmsnews89">My Tweets</a></div></div><!--sidebox end --><!--sidebox start --><div id="custom_html-20" class="widget_text dbx-box widget_custom_html"><h3 class="dbx-handle">UN Resolutions on Kashmir</h3><div class="dbx-content"><div class="textwidget custom-html-widget"><p><a href="https://kmsnews.org/news/2018/03/26/unsc-resolutions-on-kashmir/">UNSC Resolutions on Kashmir</a></p>
</div></div></div><!--sidebox end -->
</div><!--/sidebar -->
	</td>
</tr>
</table>


  

    <hr class="hidden" />
	
  </div><!--/wrapper -->

</div><!--/page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kmsnews.org\/news\/2020\/11\/29\/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk\/":55287};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2020/11/29/0-75pc-turnout-as-migrants-show-no-interest-in-ddc-polls-in-iiojk/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://kmsnews.org/news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202048'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-includes/js/wp-embed.min.js?ver=4.8.15'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kmsnews.org/news/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3.1',blog:'128740533',post:'55287',tz:'5',srv:'kmsnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '128740533', '55287' ]);
</script>


</body>
</html>


